Home » web desain » web development » Node Sass Does Not yet Support Your Current Environment

Node Sass Does Not yet Support Your Current Environment


node sass does not yet support your current environment

omahkoding.com – Hallo selamat datang kembali di omah koding semarang, tempat belajar koding di Kota Semarang dan Jogja. Pada kesempatan kali ini omah koding akan berbagi ilmu mengenai masalah ketika menjalankan gulp dan muncul masalah seperti ini node sass does not yet support your current environment.

Masalah :
Jika anda sedang menjalan kan gulp dengan node js kemudian muncul masalah di bawah ini :

node sass does not yet support your current environment

Solusinya adalah :

Fungsi dari ‘npm rebuild node-sass’ adalah untuk memperbaharui versi dari node sass agar sesui dengan versi node js yang ada . Namun apabila script di atas belum bisa mengatasi masalah tersebut coba anda hapus terlebih dahulu node_module nya jalankan script di bawah ini

Fungsinya agar package node module ter install kembali.
Sekian berbagi ilmu dari omah koding. Jika kalian suka dengan artikel ini jangan lupa share ya, semoga bermanfaat.

Tags: , , , , , ,

Artikel Terkait :